Page 2 of 2

Re: Disconnect problems;-(

PostPosted: Fri Nov 11, 2011 6:00 pm
by [Aliens]Björne
firespawn nerver rekomend to defragmentate an disk if you dont know it its an ssd

Re: Disconnect problems;-(

PostPosted: Fri Nov 11, 2011 10:58 pm
by [Aliens]kronenbourg
This is a big issue at the EA forums, 90% of the problems posted aren't about the weapons, but about the diconnection/time out problem.

I have it, no idea why. Avast is disabled and silent gaming mode.
Firewall is off
Many services stopped.

Getting very pissed off about this, so I'm just leaving BF3 until they sort this out and get a patch (not the Origin, a GAME patch)

Re: Disconnect problems;-(

PostPosted: Sat Nov 12, 2011 1:26 pm
by [Aliens]kronenbourg
Just looking at ideas here, as we're both having these problems.

Do you have Microsoft SilverLight installed and running as an accelerator? Does anyone else who has no problems, have this installed?

Re: Disconnect problems;-(

PostPosted: Sat Nov 12, 2011 1:28 pm
by [Aliens]kronenbourg
Also, how do you turn off the notification of people logging in all the time?

Its okay, think I found it

Re: Disconnect problems;-(

PostPosted: Sat Nov 12, 2011 6:21 pm
by [Aliens]solifer
Guess i have silverlight but i use opera and firefox and not sure if those use silverlight. :roll:

Re: Disconnect problems;-(

PostPosted: Sat Nov 12, 2011 6:22 pm
by [Aliens]Scandhi
Have you got silverloght as accelerator? Try Firefox or Chrome if you haven't. Works fine for me and I mainly use Chrome. Sometimes FF.

Re: Disconnect problems;-(

PostPosted: Sat Nov 12, 2011 6:23 pm
by [Aliens]kronenbourg
How do I get it to run in Chrome? Do I just make it a favourite (the battlelog) as it defaults to IE?

Re: Disconnect problems;-(

PostPosted: Sat Nov 12, 2011 6:52 pm
by [Aliens]Chrille
Firefox is the better choice if you ask me :P

Re: Disconnect problems;-(

PostPosted: Sat Nov 12, 2011 7:03 pm
by [Aliens]kronenbourg
Chrille, how do you do that? Also, do you have SilverLight installed and running?

Re: Disconnect problems;-(

PostPosted: Sat Nov 12, 2011 7:08 pm
by [Aliens]Scandhi
Or Chrom :evil: e!!

Re: Disconnect problems;-(

PostPosted: Sat Nov 12, 2011 9:13 pm
by WOOKIE1974
just goto tools or options in chrome and set as default browser, then goto IE options and disable "ask if internet explorer is default browser"

Re: Disconnect problems;-(

PostPosted: Sun Nov 13, 2011 3:38 pm
by [Aliens]solifer
Uninstalled f secure antivirus, removed one router as used for a bridge, using wireless now to see if cables can be it, closed msi afterburner tthat control fans and heat for graphics.
Seems like it works alot better, more testing tonight!! :roll:

Re: Disconnect problems;-(

PostPosted: Sun Nov 13, 2011 4:02 pm
by [Aliens]kronenbourg
Not removing antivirus, and I don't have a network like you do.

Saying that, checked the Avast is updating automatically, so will set this to manual when gaming. Also, for soem reason, even though I turn off Online Armour (Firewall) its still active, found the files.

Doing a full sweep of it all, will be on later this week, testing it out.. Think it will be a gradual thing.