Problem

Having software/hardware problems? Get help here!

Re: Problem

Postby [Aliens]Novas_Father » Thu Jul 08, 2010 12:14 pm

i have problaby read about 500-600 post about that... and nothing helps...
[Aliens]Novas_Father
Gunnery Sergeant
Gunnery Sergeant
 
Posts: 273
Joined: Thu Aug 20, 2009 6:04 pm
Location: Norrköping / Sweden

Re: Problem

Postby [Aliens]solifer » Thu Jul 08, 2010 12:53 pm

[Aliens]FatherMucker wrote:i have problaby read about 500-600 post about that... and nothing helps...



so there is many with same problem that came with patch?
Image
Image
Camaro - If you don´t own one, you´ll never understand!
<<-Bönder är liksom en egen ras, precis som rörmokare och föräldrar->>
User avatar
[Aliens]solifer
General
General
 
Posts: 7136
Joined: Wed Oct 18, 2006 12:31 pm
Location: Sweden Borlänge

Re: Problem

Postby [Aliens]solifer » Thu Jul 08, 2010 1:42 pm

try start the game in dx 9 , read some have more crashes in 10 and even more in dx11, dont know how to do so but i know you can, google it!
Image
Image
Camaro - If you don´t own one, you´ll never understand!
<<-Bönder är liksom en egen ras, precis som rörmokare och föräldrar->>
User avatar
[Aliens]solifer
General
General
 
Posts: 7136
Joined: Wed Oct 18, 2006 12:31 pm
Location: Sweden Borlänge

Re: Problem

Postby [Aliens]Björne » Thu Jul 08, 2010 3:27 pm

tobad it doesent give som crash report on the problem!
Image

Image
User avatar
[Aliens]Björne
2nd Lieutenant
2nd Lieutenant
 
Posts: 821
Joined: Thu Oct 19, 2006 8:58 am
Location: Blekinge Kyrkhult (the place to be)

Re: Problem

Postby [Aliens]Gaz » Fri Jul 09, 2010 1:41 am

I find my method works the best when things go wrong on computers...

format :)

If that fails then get a hammer :)
Image
User avatar
[Aliens]Gaz
2nd Lieutenant
2nd Lieutenant
 
Posts: 973
Joined: Wed Oct 18, 2006 3:34 pm
Location: North Wales

Re: Problem

Postby [Aliens]solifer » Fri Jul 09, 2010 8:21 am

[Aliens]Akilae wrote:I find my method works the best when things go wrong on computers...

format :)

If that fails then get a hammer :)


And you wonder why we call you neanderthaler man? :obey: :obey: :obey: :obey: :obey: :obey: :obey: :obey:
Image
Image
Camaro - If you don´t own one, you´ll never understand!
<<-Bönder är liksom en egen ras, precis som rörmokare och föräldrar->>
User avatar
[Aliens]solifer
General
General
 
Posts: 7136
Joined: Wed Oct 18, 2006 12:31 pm
Location: Sweden Borlänge

Re: Problem

Postby [Aliens]Novas_Father » Fri Jul 09, 2010 2:30 pm

today a friend of my is coming here and let me use his 295 card and se if that works i will borrow it until a fix is coming!! and of course he will borrow one of mine 5870 card...
so i hope it will work.. im starting to get abstinence ... :P
[Aliens]Novas_Father
Gunnery Sergeant
Gunnery Sergeant
 
Posts: 273
Joined: Thu Aug 20, 2009 6:04 pm
Location: Norrköping / Sweden

Re: Problem

Postby [Aliens]solifer » Fri Jul 09, 2010 3:39 pm

[Aliens]FatherMucker wrote:today a friend of my is coming here and let me use his 295 card and se if that works i will borrow it until a fix is coming!! and of course he will borrow one of mine 5870 card...
so i hope it will work.. im starting to get abstinence ... :P


remember to uninstall all drivers from ati, use driver cleaner for it!
Image
Image
Camaro - If you don´t own one, you´ll never understand!
<<-Bönder är liksom en egen ras, precis som rörmokare och föräldrar->>
User avatar
[Aliens]solifer
General
General
 
Posts: 7136
Joined: Wed Oct 18, 2006 12:31 pm
Location: Sweden Borlänge

Re: Problem

Postby [Aliens]Björne » Sat Jul 10, 2010 9:42 am

firstly is it an corsair powersuply you got?

and how many watts/amps does itt delivery?

cos however it is an corsair it can be damage! they arnt invinceble!
Image

Image
User avatar
[Aliens]Björne
2nd Lieutenant
2nd Lieutenant
 
Posts: 821
Joined: Thu Oct 19, 2006 8:58 am
Location: Blekinge Kyrkhult (the place to be)

Re: Problem

Postby [Aliens]Novas_Father » Sun Jul 11, 2010 12:23 pm

i just uninstalled ati as usual..

it is an Antec powersupply....
[Aliens]Novas_Father
Gunnery Sergeant
Gunnery Sergeant
 
Posts: 273
Joined: Thu Aug 20, 2009 6:04 pm
Location: Norrköping / Sweden

Re: Problem

Postby [Aliens]Björne » Tue Jul 13, 2010 7:09 am

how many watts? and amps ?
Image

Image
User avatar
[Aliens]Björne
2nd Lieutenant
2nd Lieutenant
 
Posts: 821
Joined: Thu Oct 19, 2006 8:58 am
Location: Blekinge Kyrkhult (the place to be)

Re: Problem

Postby [Aliens]Novas_Father » Tue Jul 13, 2010 10:37 am

[Aliens]Novas_Father
Gunnery Sergeant
Gunnery Sergeant
 
Posts: 273
Joined: Thu Aug 20, 2009 6:04 pm
Location: Norrköping / Sweden

Re: Problem

Postby panzer911 » Thu Nov 25, 2010 5:53 pm

have you tried system restore,that usually works look on the e/a forum
see if they can help you. what ive found is if you can log in to your account try and retrieve ie username or e mail account.
my hard drive crashed on my other pc , lost everthing ,what i had to do was buy another hard drive reinstall everything and i backed up all the files on a seperate hard drive (external)which is the safe thing to do.
ps steam ,e/a and wow all keep records on there server s so you can recover them if anything happens. another thing that might be going on
if you install security on your pc ie firewall, disable it check exceptions
to see if they are enabled i hope this helps you.
panzer911
Lance Corpral
Lance Corpral
 
Posts: 35
Joined: Sat Nov 06, 2010 1:51 pm

Previous

Return to Tech-support

Who is online

Users browsing this forum: No registered users and 1 guest

cron