wireless router

Having software/hardware problems? Get help here!

wireless router

Postby [Aliens]solifer » Fri Mar 23, 2007 7:30 pm

Need help got a wireless router and suffers with packet loss and ping going berzerk!

Router is a zyxel 320w inbuilt firewall
Adsl modem is zyxel 660 triple play!

If i connect a cable and going by router problems are gone but when using wireless this problems occur, talked to zyxel and they gave me a little help but not enough, still got problems!

Have tryed to test with or without firewall on same problems!

It must be a way to use wireless in games, even bandwith are better with cable!!!!
Image
Image
Camaro - If you don´t own one, you´ll never understand!
<<-Bönder är liksom en egen ras, precis som rörmokare och föräldrar->>
User avatar
[Aliens]solifer
General
General
 
Posts: 7136
Joined: Wed Oct 18, 2006 12:31 pm
Location: Sweden Borlänge

Postby [Aliens]Warriorjock » Fri Mar 23, 2007 8:11 pm

Had the same problem and bought one for gaming.

Check your Mbp, my old one was 54Mbp and this one is over 300Mbp and made a huge difference.
Image
Image




WHO DARES WINS
[Aliens]Warriorjock
Captain
Captain
 
Posts: 1745
Joined: Mon Oct 23, 2006 11:20 am
Location: Scotland

Postby [Aliens]solifer » Fri Mar 23, 2007 8:23 pm

I have 9 mbit from provider in test so problem seems to not be the speed problem, i have 54 mbp now ?
Image
Image
Camaro - If you don´t own one, you´ll never understand!
<<-Bönder är liksom en egen ras, precis som rörmokare och föräldrar->>
User avatar
[Aliens]solifer
General
General
 
Posts: 7136
Joined: Wed Oct 18, 2006 12:31 pm
Location: Sweden Borlänge

Postby [Aliens]solifer » Sat Mar 24, 2007 10:42 am

Still gets spikes or what its called, using ping ipnumber -n 200 and within this time i get 2 spikes that goes up to 300 to 780 ms , some times it seems to loose contact then it reconnects again and continoue!
Image
Image
Camaro - If you don´t own one, you´ll never understand!
<<-Bönder är liksom en egen ras, precis som rörmokare och föräldrar->>
User avatar
[Aliens]solifer
General
General
 
Posts: 7136
Joined: Wed Oct 18, 2006 12:31 pm
Location: Sweden Borlänge

Postby [PTG]Jonny*5 » Sat Mar 24, 2007 1:05 pm

Could someone else be stealing your connection?

I dont know alot about this sort of stuff but my missus has a laptop with a built in wireless modem, When she switches the switch on the laptop it searches for conectivity. Now when she puts it just under our lounge window she sometimes gets connected, This could be because the person under us has a wireless router that she can connect to without them realising. If you know what i mean :?:
Image
Image
[PTG]Jonny*5
Corpral
Corpral
 
Posts: 52
Joined: Sun Oct 22, 2006 3:38 pm

Postby [Aliens]Scandhi » Sat Mar 24, 2007 1:09 pm

You should try to lock your modem. KNow a lot of people that use open connections from other people. Shouldn't be to hard , right?
Image
Image
User avatar
[Aliens]Scandhi
Captain
Captain
 
Posts: 1475
Joined: Thu Oct 19, 2006 7:29 pm
Location: Lake Vanern county

Postby pagan » Sat Mar 24, 2007 2:01 pm

Scandi mate.
Who is Mary, and why is her crotch attacked by insurgents?????
[Aliens]Pagan
Youre a bum
Youre a punk
Youre an old slut on junk
Lying there almost dead on a drip in that bed
You scumbag, you maggot
You cheap lousy faggot
Happy christmas your arse
I pray God its our last

Image
Image
pagan
First Sergeant
First Sergeant
 
Posts: 483
Joined: Wed Oct 18, 2006 3:36 pm
Location: Malmoe, Sweden

Postby [Aliens]Scandhi » Sat Mar 24, 2007 3:08 pm

Ill get the link and i'll tell you.
Image
Image
User avatar
[Aliens]Scandhi
Captain
Captain
 
Posts: 1475
Joined: Thu Oct 19, 2006 7:29 pm
Location: Lake Vanern county

Postby [Aliens]solifer » Sat Mar 24, 2007 4:53 pm

Have it loccked with highest security.
Image
Image
Camaro - If you don´t own one, you´ll never understand!
<<-Bönder är liksom en egen ras, precis som rörmokare och föräldrar->>
User avatar
[Aliens]solifer
General
General
 
Posts: 7136
Joined: Wed Oct 18, 2006 12:31 pm
Location: Sweden Borlänge

Postby =1PARA=Assassin » Sat Mar 24, 2007 6:14 pm

[Aliens]solifer wrote:Have it loccked with highest security.


That's where your problem could be.
I had to set up the kids pc today and couldn't get the router working, once I disabled security features the ping was fine. :D
Image
User avatar
=1PARA=Assassin
Colonel
Colonel
 
Posts: 2654
Joined: Wed Oct 18, 2006 1:08 pm
Location: West Of Scotland

Postby [Aliens]solifer » Sat Mar 24, 2007 6:36 pm

Tryed with no security to same probs :cry: :cry:
Image
Image
Camaro - If you don´t own one, you´ll never understand!
<<-Bönder är liksom en egen ras, precis som rörmokare och föräldrar->>
User avatar
[Aliens]solifer
General
General
 
Posts: 7136
Joined: Wed Oct 18, 2006 12:31 pm
Location: Sweden Borlänge


Return to Tech-support

Who is online

Users browsing this forum: No registered users and 1 guest

cron