My Modem

Problems with the game, settings, servers or need advice on tweaks, installation etc... This is the place

My Modem

Postby ntilke » Fri Sep 07, 2007 8:41 pm

Kro 4 u m8 it is a speedtouch 330
Image
ntilke
Sergeant
Sergeant
 
Posts: 103
Joined: Sun Apr 15, 2007 6:26 pm

Postby [Aliens]kronenbourg » Sun Sep 09, 2007 7:34 pm

Thanks mate

Now, just to get some more information as I can keep it here, to keep going back to.

Is this just on BF2, or when you're using the internet for general surfing?
If its just BF2, do you have any other games you play online, that you can see if its causing the same problem?
If not, is this with or without vent?

Do you have a firewall running and a virus scanner, when you're playing online? (again, if this happens with general surfing, we can rule that out).

Also, is this modem just connected to your pc, or have you got a wireless setup (as in other pc's running off it)?

Lets see which driver you have. Go to Start | Settings | Control Panel. System. Hardware tab. Device Manager.

Locate your modem, and press the + next to it. Rightclick on the actual modem, choose Properties, then Driver tab. Whats the driver version and date?

Kro
Image

Image
User avatar
[Aliens]kronenbourg
Lieutenant General
Lieutenant General
 
Posts: 4665
Joined: Thu Oct 19, 2006 7:20 am
Location: Bradford, England

Postby ntilke » Mon Sep 10, 2007 7:46 pm

it happens when 2142 as well and it shuts off with out vent and when iam looking on the internet with out vent my fire wall is on no anti vires it is not wireless it is pluged in my pc at the back
Image
ntilke
Sergeant
Sergeant
 
Posts: 103
Joined: Sun Apr 15, 2007 6:26 pm

Postby [Aliens]kronenbourg » Thu Sep 20, 2007 9:52 pm

Okay, lets try a bit of a cleanup. First off, go here, and look at the stuff I put in after the Java update:


http://www.aliens.se/phpbb2/viewtopic.php?t=838

Also, do this:

Start | Programs | Accessories | System Tools | Disk Cleanup.

Tick the boxes with files in, and click Ok. Yes.

Have you looked at your cable, to see if there are any bends in it, like its been jammed in a door? Also, have you pulled it out, and pushed it back in to the modem?

I also need to know which driver you're running:

Lets see which driver you have. Go to Start | Settings | Control Panel. System. Hardware tab. Device Manager.

Locate your modem, and press the + next to it. Rightclick on the actual modem, choose Properties, then Driver tab. Whats the driver version and date?

Kro
Image

Image
User avatar
[Aliens]kronenbourg
Lieutenant General
Lieutenant General
 
Posts: 4665
Joined: Thu Oct 19, 2006 7:20 am
Location: Bradford, England

Postby ntilke » Fri Sep 21, 2007 4:19 pm

ok cheers m8 yes my internet lead has been jamed under a door and it gets pulled out and back in again....... Driver version 301.0.012 and
Driver date 08/12/2003
Image
ntilke
Sergeant
Sergeant
 
Posts: 103
Joined: Sun Apr 15, 2007 6:26 pm

Postby ntilke » Sat Oct 06, 2007 8:35 pm

kro
It is my internet provider m8 tiscali is sh*t :x
Image
ntilke
Sergeant
Sergeant
 
Posts: 103
Joined: Sun Apr 15, 2007 6:26 pm

Postby ntilke » Mon Oct 08, 2007 6:24 pm

kro
This is weeard my password has 6 letters in it and then when it disconects it has 16 letters and it still connects why is that?
Image
ntilke
Sergeant
Sergeant
 
Posts: 103
Joined: Sun Apr 15, 2007 6:26 pm


Return to Problems / Tweaks / Settings

Who is online

Users browsing this forum: No registered users and 1 guest

cron